Second Roll of Film Shot–And possible Problem

Animals, Architecture, birds, Chiswick, England, Film, Historic, Photography, Wildlife

I have had one issue with film I have shot in the used Nikon F80 camera that I purchased. On a roll of Kodak Portra 400 at a family gathering  half of the shots are either half or 3/4 black. There would be good shots before, between and after these shots.

The negative looks blank. A possible shutter issue? But, I am not sure. I have since shot a roll of black and white film that I will pick up on Friday to see if I have the same issue. If so guess I will have to figure out what is causing the problem. 

Now to the images I shot on my second roll of film. These are from scanned negatives and have pointed out in two of them an issue that I cannot figure out what happened. Scanned on Epson V500 using Epson scanning software with Digital Ice selected.

All of these were taken at Chiswick House. Shot using 50mm lens. Film was Fujifilm Superia X-TRA 400.

Film Chiswick House

Film Chiswick House2 Film Chiswick House3

The image on the right had something on the negative. I removed a bit of it from the sky but left it on the pillar. Not on the print I received.

Film Chiswick House4

Film Chiswick House5

Green line appeared on the scanned negative. Not on the print that I received.

Film Chiswick House6

Advertisements

One thought on “Second Roll of Film Shot–And possible Problem

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s